Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 05:00 EST
Scheduled
Please note that the systems below will be unavailable on Saturday, December 7 from 5 to 11 a.m. due to system maintenance: - Academic Administrative Appointments (AAA) - AMS SAP GUI - Capital Projects Portal - Employee Self-Service (ESS)/Manager Self-Service (MSS) - EvoSuite Applications (EvoOrder, EvoPlan, EvoNotify) - Expense Reimbursement Direct Deposit (ERDD) - Fiori Launchpad Reporting - Invoice Workflow - My Customer Account - My Research (MR/Portal) - SAP Asset Manager Mobile (sync will not work) - uSOURCE
Posted Nov 22, 2024 - 11:56 EST
This scheduled maintenance affected: Administrative Web Services (Academic Administrative Appointments (AAA), Capital Project, ESS, EvoSuite Apps, Expense Reimbursement (ERDD), Invoice Workflow Solution (IWS), My Research (MR), uSOURCE).