Issue Affecting UT Advanced Group Tool (UTAGT) in Academic Toolbox
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 12:26 EST
Investigating
There is an issue affective some functions of the UT Advanced Group Tool (UTAGT) available through Quercus. Technical staff have been alerted to the problem and we hope to have a resolution in place shortly. Thank you for your patience.
Posted Dec 09, 2024 - 11:13 EST
This incident affected: Academic ToolBox (Other).