The issue has been resolved and service restored. Thank you for your patience.
Posted Dec 03, 2024 - 12:39 EST
Update
OISE has informed us that work on the PePPeR Collaborative Workspace is partially complete. Courses that are using the "stand-alone" version are able to resume their use. Unfortunately, work continues on the version integrated into Quercus. Additional updates to follow. Thank you for your continued patience.
Posted Nov 21, 2024 - 09:45 EST
Identified
The Education Commons at OISE has notified us that the PePPeR Collaborative Workspace has to be taken offline for unexpected maintenance. This outage will affect users across the University, including those who access PePPeR via the Academic Toolbox (Quercus) or directly. They apologize for the outage, which may last a few days as the effect repairs. We will provide updates as they become available. Thank you for your patience.